Printable Version of Topic

Click here to view this topic in its original format

Global PokÚdeX Plus Forums _ Bug and Errors _ Logging Onto GPX+/Forums Issue

Posted by: Spades Slick May 11 2017, 12:59 PM

For the past year or so, a number of users have had trouble with being logged onto both the forums and the main GPX+ site at the same time; they'll log onto GPX+, for example, but be kicked out of the forums, and when they log into the forums they are ejected from GPX+ and cannot log back in. Often this goes away on its own, but there are some who are continuously frustrated by this understandably vexing problem.

Do note that we are trying to find the cause of this issue, but without being able to duplicate it on our own it's quite a struggle to figure out what's going on. In the meantime, a simple solution has been observed by some of our users:

When signed in to the forums, make a post (perhaps something witty on the Community thread?). Then check on GPX+

If you try that and it still doesn't work, some have found doing an Alt+F5 on the GPX+ page does enough to get the login information working again. Please feel free to post here if the issue isn't correcting itself after trying these solutions out.

Thanks again for your patience while we try to work this thing out.

Posted by: Thaliel Jun 1 2017, 12:04 AM

QUOTE(Spades Slick @ May 11 2017, 07:59 PM) *
If you try that and it still doesn't work, some have found doing an Alt+F5 on the GPX+ page does enough to get the login information working again. .


I seem to be amongst those who cannot fix this with ctrl+f5

Posted by: x Sam Jun 1 2017, 05:56 AM

QUOTE(Thaliel @ Jun 1 2017, 06:04 AM) *
QUOTE(Spades Slick @ May 11 2017, 07:59 PM) *
If you try that and it still doesn't work, some have found doing an Alt+F5 on the GPX+ page does enough to get the login information working again. .


I seem to be amongst those who cannot fix this with ctrl+f5


It stats Alt+F5 not Ctrl+F5. Try Alt and see if that does anything.

Posted by: Techokami Jun 17 2017, 11:49 AM

Could it be that this issue has something to do with the forums being on a subdomain? Just thinking outloud as I try to use the post-on-the-forums method so I can relog.

Posted by: Aegnekai May 19 2018, 11:28 PM

I'm on a Mac and can't figure out how to do the alt method. Still no luck. Every time I log out of the forums it logs me back in automatically. Can't get back into the site.

Posted by: King Shredder 9 May 20 2018, 11:55 PM

Honestly, I've been dealing with this issue for an incredibly long time, with no real solution to it. As a result, I kinda tend to stay away from the forums entirely, since that seems to cause the issue.

Posted by: Hiraelle May 26 2018, 02:57 PM

I tried all the fixes but I still can't log back in, I hope it'll fix itself on its own now...

Posted by: Thaliel Jul 8 2018, 09:51 AM

Cannot log in to GPX+ again. already deleted all cookies, still cannot log in

Posted by: Thaliel Aug 13 2018, 09:59 AM

and here we go again, this is getting awfully annoying

Posted by: pumpkinking0192 Oct 22 2018, 12:24 AM

I just encountered this error for the first time, and was able to fix it, so I hope this helps others and/or helps the staff figure out what the problem is.

I'm using the latest Chrome. On GPX+ while logged-out, I clicked the key icon in the URL bar for saved passwords and deleted my saved password. I then simply refreshed the page and ta-da, I was already logged in again.

I hope this helps.

Posted by: mcguffiejasper Oct 22 2018, 07:10 AM

No time for an essay because of a great number of other duties? Only proper and high-qualitative work and always brilliant results. Be ready for getting the highest score buy term papers college.

Posted by: Weisk Nov 14 2018, 08:09 AM

Oof. Never encountered this issue before but now as I return to GPX I'm having this issue. :/ Lets hope posting fixes it.

Posted by: Thaliel Dec 10 2018, 06:07 PM

QUOTE(pumpkinking0192 @ Oct 22 2018, 06:24 AM) *
I just encountered this error for the first time, and was able to fix it, so I hope this helps others and/or helps the staff figure out what the problem is.

I'm using the latest Chrome. On GPX+ while logged-out, I clicked the key icon in the URL bar for saved passwords and deleted my saved password. I then simply refreshed the page and ta-da, I was already logged in again.

I hope this helps.



I use firefox, which work differently considering the saving of pw's

Posted by: Cajun Dec 24 2018, 11:59 AM

Ran into this today, alt-f5 did nothing but logging in using a different browser seems to have fixed it on both browsers.

Posted by: ChibiNinja Dec 31 2018, 12:55 PM

Had this happen yet again. Tried posting in the forums - like the the last few times, it didn't work. Waited a few minutes, still couldn't log in. Alt+F5 did nothing at all; Ctrl+F5 didn't fix the issue.

However, actually logging out of the forums itself allowed me to log in to the main site - and now I'm somehow logged in to both successfully, despite not actually logging back into the forums myself. I don't understand this, but maybe knowing this can help?

Posted by: AffirmativeEm Jan 17 2019, 05:54 PM

Alt+F5 isn't working for me either. I can't log into my account for anything. Hopefully posting here fixes it.

EDIT: that seems to have fixed the issue.

Posted by: ChibiNinja Feb 1 2019, 08:26 PM

New little discovery on my side:

Today I was logged out after visiting the forums, as usual, and as usual my attempts to log in normally have failed. Also as usual, logging in to the forums did not help.

After last time, I tried logging OUT of the forums - still logged out of the main site. I tried logging in to the main site again, to no avail, but I found something interesting - when I checked the forums on a whim, I was now logged back in! I repeated the process to be sure, and it does seem that logging in on the main site is indeed logging me in on the forums WITHOUT doing the same for the main site.

In the midst of finishing up typing this, I refreshed the main page and was suddenly logged in there too, as if there's some sort of delay before it affects the main site.

I hope this information helps! If it doesn't, um...sorry for being annoying, I guess?

Posted by: Vande Feb 2 2019, 03:12 AM

This is happening to me now as well. I can't log back in on the main site.

Posted by: Lechuga Feb 15 2019, 03:59 PM

I keep getting logged out while playing several times a day, and now after logging into the forums I can't log in period. Will try some of the above tips to fix it.

Posted by: Sofia Feb 19 2019, 12:44 PM

As ChibiNinja mentioned above:

If I am not logged into the forums, when I visit the forums, it logs me out of GPX+. I can log back into the site just fine as long as I don't log into the forums. However, if I log into the forums, I am locked out of the site. But if I log out of the forums and then go to log into GPX+ using the login bar at the top, it logs me into the forums instead. But if you go into the actual login PAGE on the main site, you can log into both the forums and the main site just fine.

In other words, somehow that login information being sent through the bar at the top of the GPX+ site is sending information to the forums instead of to the main site.

Posted by: Kuragari Ookami Mar 25 2019, 11:32 PM

Still having this issue

Posted by: queeningsquare Apr 30 2019, 09:27 AM

Having this exact problem right now, hopefully posting here will fix it.

Posted by: nebulizard Sep 14 2019, 10:45 PM

Never had logging into GPX+ kick me out of the forums, but hay, if posting fixes it im good with that

Posted by: Thaliel Sep 20 2019, 11:27 PM

I currently cannot log in to gpx+ while logged in to the forums, so frustrating

Posted by: Shauntal Sep 23 2019, 07:12 PM

Gonna see if posting here works, the main site is super jarring when I just wanna check out my old posts lol

(guess gpx doesnt want me to be logged into both, and Alt+F5 doesn't even work at all on the main page oop)

Posted by: Alina Oct 27 2019, 07:45 AM

I've had this issue recently (it kicked me out multiple times in a row, from both the main site and the forums page), and when I checked, my Donor group changed into the Member group, even though I've been a Donor for long, long years now? Has anyone had this happen to them? What should I do? sad.gif

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)