Welcome Guest ( Log In · Register · Change Skins )
Global PokedeX Plus
Lab · Shelter · Main · Dex · PC · Shop · Stats · Help · Rules · Users Online · IRC Chat
GPX+ GPXPlus Forums Member Options
X   Site Message
(Message will auto close in 2 seconds)
8 Pages V  < 1 2 3 4 5 > »   
Reply to this topicStart new topic
New server, domain, and forum restructuring
Zerxer
post Sep 11 2015, 12:50 PM
Post #41


Zerkadelic
Group Icon

Group: Root Administrators
Posts: 3 574
Joined: 11-June 07
From: Texas
Member No.: 2

My Favorites



There were 12 people who completed an exploration after the server migration last night who didn't get their egg; if you were one of them, you should have your egg now!

I will see about reimbursing other missing eggs from item usage, but I cannot promise those will be as easy to return as the exploration eggs were.


--------------------
Want a rotating avatar like mine? Check out my website: randimg!
Thanks to all of the people in this thread and this thread for the various avatars!




Note that I'm on an uncertain hiatus.


Go to the top of the page
+Quote Post

Essieh
post Sep 11 2015, 12:56 PM
Post #42


Pokémon Trainer
Group Icon

Group: Members
Posts: 6
Joined: 3-September 12
Member No.: 171 652

Active Squad



QUOTE(Zerxer @ Sep 11 2015, 12:50 PM) *
There were 12 people who completed an exploration after the server migration last night who didn't get their egg; if you were one of them, you should have your egg now!

I will see about reimbursing other missing eggs from item usage, but I cannot promise those will be as easy to return as the exploration eggs were.


Just noticed my zekrom in my party, thanks a lot! cat.gif
Go to the top of the page
+Quote Post

Reflet
post Sep 11 2015, 12:58 PM
Post #43


Pokémon Trainer
Group Icon

Group: Members
Posts: 11
Joined: 13-September 12
Member No.: 172 237

Active Squad



Woo! Lovin' the shorter URL. Admittedly, at first I was a bit confused because of the change, but good to know nothing bad happened!

Update: The problem that was here back when I posted this has been solved! It's... been solved for awhile, actually. The inactive image link made me come back and edit this post to prevent any confusion.

This post has been edited by Reflet: Jan 1 2017, 02:21 AM


--------------------
The Smash gods judging me for genuinely enjoying playing as Robin: The Game
Go to the top of the page
+Quote Post

whazup
post Sep 11 2015, 01:23 PM
Post #44


Pokémon Trainer
Group Icon

Group: Members
Posts: 1
Joined: 27-August 09
Member No.: 59 813

Active Squad



The Index Doesn't seem to be working on a mobile so I am unable to switch to the main site
Go to the top of the page
+Quote Post

Xuimin
post Sep 11 2015, 01:32 PM
Post #45


Pokémon Trainer
Group Icon

Group: +Donors
Posts: 1
Joined: 30-July 13
Member No.: 202 572

Active Squad



My dad tried to log onto his account today and although when I go to my friends list his name Talrio is still there and I can access his page however whenever he tries to log on it tells him he is trying an incorrect email and password, he's tried the forgot my password link and when he puts his email in it says no such email exists.

Since his account is still accessible I am going to assume this is an issue with the server change and not that his account is gone/removed so any help on this would be appreciated.


--------------------
Go to the top of the page
+Quote Post

Thaliel
post Sep 11 2015, 01:36 PM
Post #46


Spots on!
Group Icon

Group: +Donors
Posts: 128
Joined: 26-March 09
Member No.: 5 588

Posers



welcome GPX+ to its new neighbourhood, thank you @all those invilved for doing such hard work


--------------------
<-Plz click
Go to the top of the page
+Quote Post

ChibiNinja
post Sep 11 2015, 01:38 PM
Post #47


Pokémon Trainer
Group Icon

Group: Members
Posts: 44
Joined: 7-January 12
From: United States, Tennessee
Member No.: 157 120

Active Squad



I'm really glad that that I no longer have to keep logging in separately for the main site and the forums. Before, logging into one would log me out of the other.

However, I am having some serious problems on the main site now. I can't seem to do much - none of the side options open, when I go to 'trinkets' it goes to the page but doesn't load anything, going to the shelter loads about 4/5ths of the side image but nothing else for it and the tabs don't work, the PC loads all the images but I can't actually click on any of the icons, the explore page doesn't load any explorations, the battle section loads okay but I can't click on any tabs, the users page loads the interface but no actual users and I can't click any options, ditto for the pokedex, the shop loads only the tabs up top but not the actual shop and the tabs cannot be clicked, the stats page loads but I can't select the options/filters, nothing in particular on the main page section - like the journal or party options - can be clicked. While everything loads in the lab, much like the PC and main page nothing will react to being clicked on...not too sure how to cram all that into a bug report.

The help section seems to work fine. The forums are working just fine for me.


--------------------
Go to the top of the page
+Quote Post

Zerxer
post Sep 11 2015, 01:53 PM
Post #48


Zerkadelic
Group Icon

Group: Root Administrators
Posts: 3 574
Joined: 11-June 07
From: Texas
Member No.: 2

My Favorites



I fixed some things on the main site with regards to logging in and out, so if you were previously having issues with one of those two things, try now!


--------------------
Want a rotating avatar like mine? Check out my website: randimg!
Thanks to all of the people in this thread and this thread for the various avatars!




Note that I'm on an uncertain hiatus.


Go to the top of the page
+Quote Post

Kijame
post Sep 11 2015, 02:14 PM
Post #49


Pokémon Trainer
Group Icon

Group: +Donors
Posts: 10
Joined: 16-February 10
From: Cruisin' Johto and Kanto
Member No.: 84 928

Pokemon Sapphire Team



Sorry if you're noticing anything odd in my IP, but for some reason from home I only see that weird nginx message that people have been posting about on facebook for hours now. At work it was fine. I finally lost my patience after 5 hours and started using the Tor Browser since I wasn't sure if maybe the issue is my ISP or location and not you, or something. Still I hope it'll work fine on my good old chrome with my home IP soon. Until then I'll be using Tor I guess. noes.gif

EDIT
Though I just realized that this browser may not support geolocation. Which is kind of the point but it sucks not being able to use my walker until it works in chrome again ;w;

EDIT2
And it appears the Pokemon Icons in my PC aren't loading. Whoops XD Not sure if this is browser or migration dependent. I still see what I'm hovering over in the info box, at least. Good thing I memorized, for the most part, what's where XD

EDIT3
Restarted my Tor session because I got a 404 for this thread and then the nginx message instead. Yet another irregular IP for me, sorry. noes.gif
But I oughta keep stalking this thread to find out if anything's been found out and to that end I need to be able to see it. :/

EDIT4
Seems like I get 404s roughly every half hour and then have to restart my session (resulting in new IPs each time). Looks like it'll be a fun night trying to hatch my eggs and use the Seeker noes.gif Oh and stalking this thread for updates.

This post has been edited by Kijame: Sep 11 2015, 03:20 PM


--------------------
~ I probably won't post much (or at least not in areas where it increases my postcount). ~
~ I'm just here for GPX+, ~
~ You may also find me on other sites under the same name, mainly UniCreatures & ClickCritters. ~

Go to the top of the page
+Quote Post

demonicvampiregi...
post Sep 11 2015, 03:31 PM
Post #50


Pokémon Trainer
Group Icon

Group: +Donors
Posts: 40
Joined: 23-September 10
From: Ohio
Member No.: 114 994

Active Squad



Hopefully mine redirects soon! Glad to see this is over and done with now. happy.gif


--------------------
Mine:



My Friends:

Go to the top of the page
+Quote Post

Mamanator
post Sep 11 2015, 05:18 PM
Post #51


Pokémon Champion
Group Icon

Group: +Donors
Posts: 1 554
Joined: 18-April 09
Member No.: 12 870

Active Squad



QUOTE(Zerxer @ Sep 11 2015, 10:50 AM) *
There were 12 people who completed an exploration after the server migration last night who didn't get their egg; if you were one of them, you should have your egg now!

I will see about reimbursing other missing eggs from item usage, but I cannot promise those will be as easy to return as the exploration eggs were.

Curiosity question. Does this mean it's ok for us to complete explorations again or would you rather we hold off on that until you give the "all clear"? Or, was that post the all clear? *blush*


--------------------
Their futures are so bright they shine

.
.
Go to the top of the page
+Quote Post

BibiTotoLover
post Sep 11 2015, 05:21 PM
Post #52


Pokémon Trainer
Group Icon

Group: Members
Posts: 32
Joined: 4-May 15
From: Disneyland
Member No.: 231 433

Active Squad



I don't know if it's already been mentioned before, and if it has, I'm sorry for mentioning it again, but the Ranking seems to be missing? All the other users I check on also have Ranking: 0


--------------------
Pokémon Indigo League
Go to the top of the page
+Quote Post

Synx Itax
post Sep 11 2015, 05:46 PM
Post #53


A learning vessel of several lessons to make me more clever.
Group Icon

Group: Global Moderators
Posts: 1 485
Joined: 15-May 09
From: Seattle, WA
Member No.: 23 405

My Loves



QUOTE(BibiTotoLover @ Sep 11 2015, 05:21 PM) *
I don't know if it's already been mentioned before, and if it has, I'm sorry for mentioning it again, but the Ranking seems to be missing? All the other users I check on also have Ranking: 0

Yes, we are aware of that. There are still some issues to be worked out.


--------------------


Check my GPXPlus journal to see what I contributed to the site!

portfolio | twitter | dA | tumblr

Interested in a commission? PM me.


Wymsy may have left the site, but she's forever in my heart. <3
Go to the top of the page
+Quote Post

Aragarthiel
post Sep 11 2015, 06:01 PM
Post #54


GPX's resident Arcanine fan
Group Icon

Group: +Donors
Posts: 544
Joined: 27-May 10
From: Georgia, US
Member No.: 97 889

My Favehs



Adding Trinkets to my User Card doesn't show the User Card in the pop-up, though the little pointer finger still shows up and says "Slot 1," "Slot 2," "Slot 3," etc.


--------------------
Go to the top of the page
+Quote Post

Kijame
post Sep 11 2015, 06:03 PM
Post #55


Pokémon Trainer
Group Icon

Group: +Donors
Posts: 10
Joined: 16-February 10
From: Cruisin' Johto and Kanto
Member No.: 84 928

Pokemon Sapphire Team



less than 5 hours till reset and I still have 13 unused shelter grabs ):
I'm just glad today wasn't a multiplier day... but looks like Aurora is coming in. And SWSH is also coming up soon noes.gif

I'm wondering though if nginx issue this only affects European IPs (those are the only kind I've been using as far as I can tell). Don't know if that helps nail down the issue at all... I'm sure you guys know what you're doing. It's 1am and I should be sleeping, not feeling frustrated...

Here's to hoping tomorrow/today things will be running again. I suppose I'll just go to bed for now. Good luck in trying to find out what's wrong!


--------------------
~ I probably won't post much (or at least not in areas where it increases my postcount). ~
~ I'm just here for GPX+, ~
~ You may also find me on other sites under the same name, mainly UniCreatures & ClickCritters. ~

Go to the top of the page
+Quote Post

Zynn
post Sep 11 2015, 06:33 PM
Post #56


Gym Leader
Group Icon

Group: +Donors
Posts: 193
Joined: 15-January 12
Member No.: 157 504

Master Common Sense



*waves hello*

I seem to be having some of the issues mentioned earlier as well. I haven't been able to switch the main site since the server migration. I can only access the Mobile Site. It's fine for most things, but I haven't been able to withdraw my Pokehunt Entry from yesterday, nor am I able to Unlock pokemon. It hasn't become a problem yet, but I'm worried that I might end up party-locked, because I cannot access my settings (I have it set to lock a pokemon with over 140 IVs). With the SWSH coming up, I'm getting a bit nervous.....

I can't access the Index page on the mobile site at all, so I'm not even sure what the weather is, or if there is a multiplier. My Daycare couple is only laying 5 eggs, though, so I'm guessing there isn't any multipliers going on.

Also, I cannot view other users' parties or profiles. If I try, it just takes me back to the mobile site, and drops me on whatever page I was just on.

Should I just nail my feet to the floor to keep from figeting? I do have a tendency to worry about things I don't need to. lol facepalm.gif



.... and.... I just realized that spellcheck is not working for me on the forums, either. I'm so used to seeing half of my post outlined in red before I post.... How odd.

This post has been edited by Zynn: Sep 11 2015, 06:36 PM


--------------------
If you happen to read this, clicks are always appreciated & returned. Thanks! wave.gif



Lovely Flalavoir & Lasolia Sprites made by Bonnie Clyde. Follow Flalavoir to her Sprite Boutique!
Beautiful Avatar & Banner made by Cycloneblaze in....

Go to the top of the page
+Quote Post

Rhapsody
post Sep 11 2015, 06:55 PM
Post #57


you got some nice boulders
Group Icon

Group: Global Moderators
Posts: 678
Joined: 7-January 08
From: Boston
Member No.: 795

porgeymins



We're aware reset just happened. No we don't know why. Unless Nick and Jeff are playing with stuff on the backend.


--------------------
Go to the top of the page
+Quote Post

Aringon
post Sep 11 2015, 07:14 PM
Post #58


Aringon
Group Icon

Group: Members
Posts: 29
Joined: 24-July 09
Member No.: 49 884

Active Squad



QUOTE(Rhapsody @ Sep 11 2015, 06:55 PM) *
We're aware reset just happened. No we don't know why. Unless Nick and Jeff are playing with stuff on the backend.


The PHP script that generates the egg descriptions for the Lab broke after this happened though.


--------------------
Go to the top of the page
+Quote Post

Lilium Alice
post Sep 11 2015, 07:21 PM
Post #59


Ahbloogiewoogiewoo
Group Icon

Group: +Donors
Posts: 448
Joined: 13-May 09
From: Arkansas
Member No.: 22 532

My Pokemans



QUOTE(Aringon @ Sep 11 2015, 07:14 PM) *
QUOTE(Rhapsody @ Sep 11 2015, 06:55 PM) *
We're aware reset just happened. No we don't know why. Unless Nick and Jeff are playing with stuff on the backend.


The PHP script that generates the egg descriptions for the Lab broke after this happened though.

Are they still busted for you? They display fine on mobile (in my case at least) if you're able to access it that way.


--------------------





Go to the top of the page
+Quote Post

Big Bidoof
post Sep 11 2015, 07:26 PM
Post #60


Watching YOU
Group Icon

Group: Root Administrators
Posts: 1 850
Joined: 11-June 07
From: Toronto, Ontario, Canada
Member No.: 1

Active Squad



It seems I forgot to set the timezone on the new server, so it was set to UTC by default (where midnight just passed). There'll be another reset at the normal time in just over 3 hours now, and then from there everything will work properly, yup yup.


--------------------
"Java is to JavaScript as ham is to hamster."





Go to the top of the page
+Quote Post


8 Pages V  < 1 2 3 4 5 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 20th June 2019 - 03:17 AM
All content and images ©2007-2015 GPX.Plus and Shiny New Software, LLC. Powered By IPB 2.3.1 © 2019 IPS, Inc.
Optimal viewing in the latest version of Safari, Chrome, or Firefox, 1024x768+.