Welcome Guest ( Log In · Register · Change Skins )
Global PokedeX Plus
Lab · Shelter · Main · Dex · PC · Shop · Stats · Help · Rules · Users Online · IRC Chat
GPX+ GPXPlus Forums Member Options
X   Site Message
(Message will auto close in 2 seconds)
 
Reply to this topicStart new topic
Berry Feeder Oddity
Deleca7755
post Feb 28 2020, 06:50 PM
Post #1


ಠ_ಠ
Group Icon

Group: +Donors
Posts: 45
Joined: 5-March 16
From: Earth
Member No.: 239 529

Obligatory Favorites



The number of remaining Pokemon disappears, as does the Pokemon/Egg's little "activity" feed and clicking a berry/warm egg does nothing. I'm not even sure what to call this but It's always annoying when It happens since It resets the User List settings ( either because I use Private windows In Firefox, or It just does ).
Image (click to show)


This other thing happens where the normally hidden GUI becomes visible while Interacting when It shouldn't.
Image (click to show)

These both usually happen after a batch of 20 has been processed. The second Issues fixes Itself after reloading again.


--------------------
I'm with stupid ^
Go to the top of the page
+Quote Post

Natsume Reiko
post Feb 28 2020, 06:58 PM
Post #2


Smiting Fundamentalists since the 1980's.
Group Icon

Group: +Donors
Posts: 915
Joined: 7-July 09
Member No.: 43 334

Active Squad



I'm getting similar issues myself. Another annoying thing is that it resets my settings for the users page to the default 25, currently online, ect.

I noticed it prevents me from further clicking with the 'return to users' only error if I have eggs ready to hatch at that moment. Like the 2 scripts conflict with each other so it aborts the clicking.


--------------------
~~~~Credit goes to Commander Wymsy.


Important info about myself (click to show)
Go to the top of the page
+Quote Post

Deleca7755
post Apr 5 2020, 03:29 PM
Post #3


ಠ_ಠ
Group Icon

Group: +Donors
Posts: 45
Joined: 5-March 16
From: Earth
Member No.: 239 529

Obligatory Favorites



QUOTE(Natsume Reiko @ Feb 28 2020, 07:58 PM) *
I noticed it prevents me from further clicking with the 'return to users' only error if I have eggs ready to hatch at that moment. Like the 2 scripts conflict with each other so it aborts the clicking.

Wanted to add to this and say I just had the "return to users bug" while Interacting and did not have any eggs ready to hatch, so that makes me more confused as to why It happens.

Reeeeally wish this was fixed, It's such an Inconvenience when trying to mass click. dry.gif


--------------------
I'm with stupid ^
Go to the top of the page
+Quote Post

Natsume Reiko
post Apr 7 2020, 01:21 PM
Post #4


Smiting Fundamentalists since the 1980's.
Group Icon

Group: +Donors
Posts: 915
Joined: 7-July 09
Member No.: 43 334

Active Squad



QUOTE(Deleca7755 @ Apr 5 2020, 04:29 PM) *
QUOTE(Natsume Reiko @ Feb 28 2020, 07:58 PM) *
I noticed it prevents me from further clicking with the 'return to users' only error if I have eggs ready to hatch at that moment. Like the 2 scripts conflict with each other so it aborts the clicking.

Wanted to add to this and say I just had the "return to users bug" while Interacting and did not have any eggs ready to hatch, so that makes me more confused as to why It happens.

Reeeeally wish this was fixed, It's such an Inconvenience when trying to mass click. dry.gif


Ditto. Now it seems to just be doing it willy nilly at this point. So obnoxious.


--------------------
~~~~Credit goes to Commander Wymsy.


Important info about myself (click to show)
Go to the top of the page
+Quote Post

pumpkinking0192
post Apr 10 2020, 02:09 PM
Post #5


Gym Leader
Group Icon

Group: +Donors
Posts: 505
Joined: 16-June 09
From: Texas
Member No.: 35 141

Active Squad



I'm not sure what the first issue is, but I know the second issue happens when the first Pokemon that the Berry Feeder tries to load in a group of 20 is unable to be interacted with (either because it's been moved out of the party, is an Exploration Pokemon that disappeared when the user moved to the next task, etc etc). The Berry Feeder has always caused this glitch in this situation, unfortunately.


--------------------
Go to the top of the page
+Quote Post

Deleca7755
post May 4 2020, 06:00 AM
Post #6


ಠ_ಠ
Group Icon

Group: +Donors
Posts: 45
Joined: 5-March 16
From: Earth
Member No.: 239 529

Obligatory Favorites



QUOTE(pumpkinking0192 @ Apr 10 2020, 03:09 PM) *
I'm not sure what the first issue is, but I know the second issue happens when the first Pokemon that the Berry Feeder tries to load in a group of 20 is unable to be interacted with (either because it's been moved out of the party, is an Exploration Pokemon that disappeared when the user moved to the next task, etc etc). The Berry Feeder has always caused this glitch in this situation, unfortunately.

It must be specifically If It doesn't exist, so released/was an exploration Pokemon that disappeared. Every time a Pokemon was moved out of a party while being the first In a batch of 20 It simply says that It was moved and I can't Interact with It and the Issue doesn't happen. Same goes for If It's something I already Interacted with If that counts. Sometimes I go through a batch of 300 faster than normal, and I load more when the users list hasn't updated and mostly get a bunch of things I already Interacted with, making It go through all them super quick lol.


--------------------
I'm with stupid ^
Go to the top of the page
+Quote Post


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 5th December 2021 - 12:16 AM
All content and images ©2007-2015 GPX.Plus and Shiny New Software, LLC. Powered By IPB 2.3.1 © 2021 IPS, Inc.
Optimal viewing in the latest version of Safari, Chrome, or Firefox, 1024x768+.